[pmapper-users] pmapper setup on centOS 7

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[pmapper-users] pmapper setup on centOS 7

luca paganotti
Hi list, I'm new to map server and pmapper. I'm requested to setup a centOS
7 box running mapserver and pmapper (v. 4). I followed some info I found on:

   - http://svn.pmapper.net/trac/wiki/DocQuickinstall
   -
   http://www.rigacci.net/wiki/doku.php/formazione/web_programming/pmapper4

but unfortunately I'm not able to view any map/layer. I see the ui but the
map loading stucks forever telling me that a loading is in progress ...
forever ...

I'm asking this list, but if it's not the right place where to ask, please
redirect me to the right place.

I'm searching for a detailed step by step guide on how to setup at least a
pmapper site with the demodata visible.
Please forgive my english and thanks for any answer.

----------------------------------------------------------------
-- Luca Paganotti
----------------------------------------------------------------
-- sourceforge email:
-- [hidden email]
-- skype name: luca.paganotti
[image: http://it.linkedin.com/in/lucapaganotti]
<http://it.linkedin.com/in/lucapaganotti>
-----------------------------------------------------------------
-- Mistakes are portals of discovery - JAAJ
-----------------------------------------------------------------
------------------------------------------------------------------------------
_______________________________________________
pmapper-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/pmapper-users
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [pmapper-users] pmapper setup on centOS 7

Armin Burger
you mainly need to run some debugging as described here:

http://svn.pmapper.net/trac/wiki/FaqDebugging

armin

On 04/11/15 21:36, luca paganotti wrote:

> Hi list, I'm new to map server and pmapper. I'm requested to setup a centOS
> 7 box running mapserver and pmapper (v. 4). I followed some info I found on:
>
>     - http://svn.pmapper.net/trac/wiki/DocQuickinstall
>     -
>     http://www.rigacci.net/wiki/doku.php/formazione/web_programming/pmapper4
>
> but unfortunately I'm not able to view any map/layer. I see the ui but the
> map loading stucks forever telling me that a loading is in progress ...
> forever ...
>
> I'm asking this list, but if it's not the right place where to ask, please
> redirect me to the right place.
>
> I'm searching for a detailed step by step guide on how to setup at least a
> pmapper site with the demodata visible.
> Please forgive my english and thanks for any answer.
>
> ----------------------------------------------------------------
> -- Luca Paganotti
> ----------------------------------------------------------------
> -- sourceforge email:
> -- [hidden email]
> -- skype name: luca.paganotti
> [image: http://it.linkedin.com/in/lucapaganotti]
> <http://it.linkedin.com/in/lucapaganotti>
> -----------------------------------------------------------------
> -- Mistakes are portals of discovery - JAAJ
> -----------------------------------------------------------------
> ------------------------------------------------------------------------------
> _______________________________________________
> pmapper-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/pmapper-users
>

------------------------------------------------------------------------------
_______________________________________________
pmapper-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/pmapper-users
Loading...