Re: [pmapper-users] QueryEditor Error

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Re: [pmapper-users] QueryEditor Error

Thomas
Hi,

I think the error is due to the parameter "dlgType" that is not written
in your config_xxx.xml.

Did you follow this documentation:
http://svn.pmapper.net/trac/wiki/PluginsQuery#QueryEditor ?

Else, you can correct it by replacing in plugin/queryeditor/queryeditor.js:
if (PM.ini.pluginsConfig.queryeditor.dlgType) {
with
if (typeof(PM.ini.pluginsConfig.queryeditor.dlgType) != 'undefined') {

Thomas

Le 15/03/2011 16:17, Marcelo Ledesma a écrit :

> Hi list, my problem is with the plugin queryeditor. Does not work in internet explorer. In mozilla firefox is working, but with firebug I see that there is an error: undefined is PM.ini.pluginsConfig.queryeditor
>   if (PM.ini.pluginsConfig.queryeditor.dlgType) {... I saw the code but I can not find the error that can be?
>
>
>
> ------------------------------------------------------------------------------
> Colocation vs. Managed Hosting
> A question and answer guide to determining the best fit
> for your organization - today and in the future.
> http://p.sf.net/sfu/internap-sfd2d
> _______________________________________________
> pmapper-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/pmapper-users
>
>
>

------------------------------------------------------------------------------
Colocation vs. Managed Hosting
A question and answer guide to determining the best fit
for your organization - today and in the future.
http://p.sf.net/sfu/internap-sfd2d
_______________________________________________
pmapper-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/pmapper-users